"Edit as New..." on draft should create new draft

RESOLVED DUPLICATE of bug 321355

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 321355
6 years ago
6 years ago

People

(Reporter: Jonathan Kamens, Unassigned)

Tracking

8 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
If you have a saved draft in your drafts folder and you "Edit as New..." on it, it edits the existing draft. It should create a new one.
(Reporter)

Updated

6 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
dup of bug 321355?

Comment 2

6 years ago
(In reply to WADA from comment #1)
> dup of bug 321355?

Agreed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321355
You need to log in before you can comment on or make changes to this bug.