text areas are wrapping content.

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: jud, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
continuous lines, on linux, haven't tried windows or mac, are wrapping by 
default at textarea boundaries. in 4.x we don't wrap at textarea boundaries by 
default.
(Assignee)

Comment 1

18 years ago
Jud, textareas should wrap and not be a continuous line, even in 4.x if you were 
to type in the comments textarea (the textarea that is used for this comment), 
the text wraps.
(Reporter)

Comment 2

18 years ago
using the textareas in the said url, the trunk build wraps and 4.x doesn't. Is
that desired?
(Assignee)

Comment 3

18 years ago
oh, you mean text fields, no text fields should not wrap, but I can't repro the 
bug using the build from 02/20/01 on win 98
(Assignee)

Comment 4

18 years ago
marking this one as wfm -- Jud if you can replicate this on a current build,
feel free to reopen

Sujay -- can you give this a try and see what you get?
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
I can't reproduce on windows...

Comment 6

18 years ago
verified in 2/22 build.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
this is broken on linux trunk builds.
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Comment 8

18 years ago
changing os to reflect the correct bustage -- Sujay, can you test this on linux?
OS: Windows 2000 → Linux

Comment 9

18 years ago
I can't reproduce this...it would help if we had a better bug description
with steps on how to reproduce this...

I simply opened up a new bug report and started typing in a text area
till I reached the end of that text area....I kep typing and it kept
going w/o wrapping...

please provide detailed steps on how to reproduce the problem...
(Reporter)

Comment 10

18 years ago
steps to reproduce:
1. goto http://status/reports (that url's been in the bug report since filing).
2. sign up for an account.
3. start entering text into the textarea field.
4. notice that it wraps.
(Assignee)

Comment 11

18 years ago
Jud -- are you talking about the page where you actually enter the data: i.e. 
highlights/lowlights/plans? If so, those are all textareas and the text should 
wrap. If you are talking about the login field and password field, then that is 
a problem. Which fields are you talking about?
(Reporter)

Comment 12

18 years ago
the highlihgts/lowlights text areas. they wrap in 6.0, but not in 4.x. just want
to make sure we're aware that we've changed functionality.
(Assignee)

Comment 13

18 years ago
ok, then this is a worksforme, they are textareas and should wrap - btw, where 
does the status report get posted? and how do I find out how it works?
(Assignee)

Comment 14

18 years ago
drats -- forgot to mark as wfm
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 16

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.