Intermittent test_websocket.html | test 37b closed cleanly

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=6922443&tree=Mozilla-Inbound
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-inbound opt test mochitests-1/5 on 2011-10-18 18:22:58 PDT for push bf1e3a5323f9

39205 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 37b open
39206 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | testing custom close reason out of range 37b
39207 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 37b close
39208 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 37b closed cleanly
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
likely a dupe of bug 677316?
Whiteboard: [orange]
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.