If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

frame problem: situation where frame not refreshed ...

VERIFIED WORKSFORME

Status

()

Core
Layout: HTML Frames
P2
major
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
build id: 1999052308
platform: windows 98

to reproduce this:

* go to the above url
* search for a book (type in the name and click Go)
* get the error message page (due to seamonkey bug)
* click back so that you should be seeing the page that first loaded
* this is where it gets strange. the 'main' frame incorrectly displays the error
message page that was generated when the search failed. now, switch to any other
running application on your computer, and maximize its window.
* switch back to apprunner. it does not refresh properly. the 'navigation' frame
refreshes, but the 'main' frame instead contains the window content of the app
that was overlapping it.

expected result: everything is refreshed correctly.

Updated

19 years ago
Assignee: karnaze → radha

Comment 1

19 years ago
Radha, if this isn't your area, please reassign to Nisheeth.

Updated

19 years ago
Priority: P3 → P2
Target Milestone: M7
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Works for me in unix. Please verify.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Mystery fix. No obvious problems in the 1999061409 build using NT.
You need to log in before you can comment on or make changes to this bug.