Does not check mail on startup. Related to Bug 695601?

RESOLVED WONTFIX

Status

--
minor
RESOLVED WONTFIX
7 years ago
26 days ago

People

(Reporter: eudora, Assigned: mdudziak)

Tracking

x86_64
Windows 7

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build ID: 20100914125854

Steps to reproduce:

I have two accounts set up:
1 using POP3 and 1 using IMAP

Eudora is set up to check for new mail on startup.

Started the program.


Actual results:

Eudora did NOT check mail for either the POP3 or the IMAP account.



Expected results:

It should have done that, as "Check for new messages at Startup" is checked on both accounts.

NOTE: I am almost sure this is directly related to Bug 695601, which I posted earlier:
The Check for Mail button does not work. Only checking the two accounts seperately works (from the pulldown menu).
(Reporter)

Updated

7 years ago
OS: All → Windows 7
Hardware: All → x86_64
(Reporter)

Comment 1

7 years ago
The problem has been resolved, after I deleted an account and set it up from scratch.

The original account was generated by an IMPORT from Eudora 5, and I think this caused all kinds of settings not to be properly set up.

Now I have all accounts (POP and IMAP) set up new, everything seems to work correctly.
Severity: normal → minor
Penelope didn't see any activity in the vcs for the last 8 years, closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 26 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.