Download manager not working properly

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: trivedi_28, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
not able to download all type of files....

Comment 1

7 years ago
Please follow
  https://developer.mozilla.org/en/Bug_writing_guidelines

Please respond to comments in your bug reports.

This looks like notorious spamming:

https://bugzilla.mozilla.org/buglist.cgi?emailreporter1=1&emailcc1=1&list_id=1534097&emailtype1=exact&query_format=advanced&email1=trivedi_28%40yahoo.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
Component: File Handling → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.