If no font can be found, mozilla 0.8 seg faults mysteriously

RESOLVED WORKSFORME

Status

()

Core
Widget: Gtk
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: jgotts, Assigned: Chris Waterson)

Tracking

({crash, fonts})

Trunk
x86
Linux
crash, fonts
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Today mozilla blew up in memory consumption to such proprotions that it ran my
machine out of memory (256 MB ram + 256 MB swap).  Anyway, it caused xfs to die.
 I killed mozilla and then tried to restart it.  It just silently seg faulted. 
Netscape Communicator, on the other hand, reports the meaningful error that the
no fonts can be found.
Reporter, did this happen on a particular page?  What build are you using?  What
version of X and xfs?

Over to XP Miscellany; this is not a networking bug.
Assignee: neeti → waterson
Component: Networking → XP Miscellany
QA Contact: tever → brendan
(Reporter)

Comment 2

17 years ago
I generally have four pages open, http://my.yahoo.com (with my customized
profile), http://slashdot.org (with my customized profile),
http://freshmeat.net/daily/2001/02/27/ (or the current date), and Ebay after I
enter some search criteria.  I just had mozilla grow to nearly 200 MB (jgotts  
30394  5.9 49.7 186856 128268 ?     R    00:41  78:29
/usr/lib/mozilla/mozilla-bin) with these pages and the GeForce 3 article on
http://www.tomshardware.com/.  I am using XFree86 4.0.2.

Comment 3

17 years ago
Adding crash keyword.
Keywords: crash

Comment 4

17 years ago
Reporter is thist ill a problem in the latest nightlies?
Severity: normal → critical

Updated

17 years ago
Keywords: fonts

Comment 5

17 years ago
Marking WORKSFORME due to lack of response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Component: XP Miscellany → Widget: Gtk
You need to log in before you can comment on or make changes to this bug.