Closed Bug 695833 Opened 8 years ago Closed 8 years ago

Release NSS 3.13.1

Categories

(NSS :: Libraries, defect, P1)

3.13.1
defect

Tracking

(Not tracked)

RESOLVED FIXED
3.13.1

People

(Reporter: briansmith, Assigned: wtc)

References

Details

Attachments

(2 files)

+++ This bug was initially created as a clone of Bug #669060 +++

This bug proposes to release NSS 3.13.1 to fix the regression bug 693228 that was not found until just after the NSS 3.13 release.
I'll take care of landing this on mozilla-central.
ehsan: thank you for your help.  Please use the following commit message:

Bug 695833: Update NSS to NSS_3_13_1_BETA1, which includes fixes for
bug 693228 and bug 694148.  See individual bugs for code reviews.
Attachment #568188 - Flags: review?(ehsan)
Comment on attachment 568188 [details] [diff] [review]
Update NSS to NSS_3_13_1_BETA1

I pushed NSS_3_13_1_BETA1 to mozilla-inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/609372752255
Whiteboard: [inbound]
https://hg.mozilla.org/mozilla-central/rev/609372752255
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: [inbound]
Attachment #568188 - Flags: review?(ehsan)
Comment on attachment 568919 [details] [diff] [review]
Update NSS to NSS_3_13_1_BETA2

The commit message for this patch (intended for mozilla-inbound) is:

Bug 695833: Update NSS to NSS_3_13_1_BETA2.  Includes fixes for
bug 647706 and bug 691997.  See individual bugs for code reviews.
You need to log in before you can comment on or make changes to this bug.