[adbe 3007819] Flash Crash [@ hang | F1704956168____________]

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Tomcat, Assigned: smadayag)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-fa1b70be-a21c-465f-ba2e-b198c2111019 .
============================================================= 

Happened on the most popular social network site in Germany (meinvz.net) after normal surfing with the latest flash version.

Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	FlashPlayer-10.6 	F1704956168____________ 	
1 	FlashPlayer-10.6 	F_656797__________ 	
2 	FlashPlayer-10.6 	F_1368878015___ 	
3 	FlashPlayer-10.6 	F_1132077559___________________ 	
4 	FlashPlayer-10.6 	F68910085___________ 	
5 	FlashPlayer-10.6 	F1037979389______________________________________________________________________ 	
6 	FlashPlayer-10.6 	F2137090711____________________________________________ 	
7 	FlashPlayer-10.6
Crash Signature: Flash Crash [@ hang | F1704956168____________] → [@ hang | F1704956168____________]
(Assignee)

Comment 1

6 years ago
crash in 64-bit...  tracking internally in #3007819.
Assignee: nobody → smadayag
Status: NEW → ASSIGNED
Summary: Flash Crash [@ hang | F1704956168____________] → [adbe 3007819] Flash Crash [@ hang | F1704956168____________]

Updated

6 years ago
Keywords: crash → hang
(Assignee)

Comment 2

5 years ago
internal bug has been closed, cannot reproduce.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 3

5 years ago
It still happens but we don't know the Flash version: https://crash-stats.mozilla.com/report/list?product=Firefox&range_value=4&range_unit=weeks&signature=hang%20|%20F1704956168____________

Comment 4

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.