Download Now button is not present for add-ons listed in island for /thunderbird app

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
7 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 568343 [details]
screenshot

Steps:
========
- Load https://addons-dev.allizom.org/en-US/thunderbird/
- Mouse hover on the add-ons listed in islands and check the buttons

Result: "Download Now" button is not present

Comment 1

7 years ago
this is by design.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.