Last Comment Bug 696021 - Scrollbar down arrows points up
: Scrollbar down arrows points up
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: mozilla10
Assigned To: Neil Deakin
:
:
Mentors:
: 696359 (view as bug list)
Depends on:
Blocks: 694226
  Show dependency treegraph
 
Reported: 2011-10-20 03:35 PDT by Cork
Modified: 2011-10-25 18:07 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix scrollbar button atoms (1.20 KB, patch)
2011-10-21 07:03 PDT, Neil Deakin
no flags Details | Diff | Splinter Review

Description Cork 2011-10-20 03:35:15 PDT
The scroll bar down arrow points up instead of down.

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=56c7568767f1&tochange=788f62b4e539

I'll grab a better range when i get home to night.
Comment 1 Cork 2011-10-20 14:24:51 PDT
changeset:   78789:118383f8e8ff
user:        Neil Deakin <neil@mozilla.com>
date:        Fri Oct 14 14:11:22 2011 -0400
summary:     Bug 694226, merge nsWidgetAtoms and nsGkAtoms, r=roc
Comment 2 Cork 2011-10-20 23:39:10 PDT
Opps added the wrong email to cc.
Comment 3 Neil Deakin 2011-10-21 07:03:47 PDT
Created attachment 568645 [details] [diff] [review]
Fix scrollbar button atoms
Comment 4 Dão Gottwald [:dao] 2011-10-21 07:47:35 PDT
*** Bug 696359 has been marked as a duplicate of this bug. ***
Comment 5 Ed Morley [:emorley] 2011-10-25 18:07:52 PDT
https://hg.mozilla.org/mozilla-central/rev/6a19a51a1898

Note You need to log in before you can comment on or make changes to this bug.