If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

edit->preferences->helper apps->edit fails

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
--
major
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Scott Hardy, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk i586;
en-US; m17) Gecko/20000830BuildID:    Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk
i586; en-US; m17) Gecko/20000830When I try to edit the helper apps, I get:***
panel to load is =
chrome://communicator/content/pref/pref-navigator.xulWEBSHELL+ = 11*** queueing
up a panel...*** foopy = truegot a requestJavaScript error: line 0: uncaught
exception: [Exception... "Illegal value"  code: "-2147024809" nsresult:
"0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location:
"chrome://communicator/content/pref/pref-applications.js Line: 34"]Reproducible:
AlwaysSteps to Reproduce:1.choose edit->preferences->helper applications->edit,
it's that easy.2.3.Actual Results:  Nothing, aside from:JavaScript error: line
0: uncaught exception: [Exception... "Illegal value"  code:
"-2147024809"nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location:
"chrome://communicator/content/pref/pref-applications.js Line: 34"]   Expected
Results:  Let me edit plugin stuff...Near-stock Mandrake 7.2.

Comment 1

17 years ago
marking worksforme. Scott: please repopen this bug if you are still seeing it 
using Mozilla 0.8 (http://www.mozilla.org/releases/) or a nightly build 
(http://ftp.mozilla.org/pub/mozilla/nightly/2001-02-20-12-Mtrunk/mozilla-i686-
pc-linux-gnu-sea.tar.gz)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mid-air.

Reporter : You are using a very old build (M17).
Please try it again with Mozilla0.8 from http://www.mozilla.org/releases/

Thanks for reporting bugs and using mozilla !

Comment 3

17 years ago
vrfy m17 is older than m18 is older than 0.6 is older than 0.7 is older than 
0.8. in general we don't support anything older than 0.7, and certainly not 
older than 0.6.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.