Status

VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: Terry.F1Com, Assigned: cilias)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
http://www.mozilla.org/projects/nspr/ 
the link to "about NSPR", which is,
http://www.mozilla.org/projects/nspr/about-nspr.html 
does not exist.
(Assignee)

Comment 1

7 years ago
This is caused by bug 683748. The htaccess file is redirecting that link to <http://developer.mozilla.org/en/About_NSPR>.
ref: <http://viewvc.svn.mozilla.org/vc/projects/mozilla.org/trunk/projects/nspr/.htaccess?view=markup>

I'll just update the link in the nspr page.
Assignee: nobody → bmo2010
Target Milestone: 4.1 → ---
(Assignee)

Comment 2

7 years ago
r96649

Changes should appear in about 15 minutes. When you see the changes, please mark this bug as verified.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.