Garbage graphics appear in empty area on frame

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: the-enigman, Assigned: karnaze)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview:
When this page is loaded up, the throbber image is displayed in an empty area at
the far right of the top frame for some reason. If you keep browsing pages on
this site, more random garbage graphics are displayed in the empty areas at the
right of the top frame and the bottom of the left frame.

To reproduce:
Load URL.

Tested on:
Mozilla 0.8, Win2000
(Reporter)

Comment 1

18 years ago
This is perhaps more clearly seen on
http://www.octranspo.com/newt/routekey/rk_frame.htm. To the left of the city
map, what should be a blank area is filled with text and graphics which are on
other parts of the page. Then if you open and collapse the combo box of routes,
an image of the combo box is still displayed on the screen.

Comment 2

18 years ago
Confirming bug, build 2001-02-21-05 on Windows NT4 sp6.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

18 years ago
this looks fine on 20001030605 on Win98. Was something checked in that would
have fixed this?

Comment 4

18 years ago
Working for me too.

I think that this was probably fixed by Robert OCallahan's fix to pull the
background from the viewport when there is nothing else to paint, instead of
just dumping what was in the back-buffer.

Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.