Registration page with browserID

RESOLVED FIXED in Q4 2011

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: ashort)

Tracking

unspecified
Q4 2011
x86
Mac OS X

Details

(Whiteboard: [browserid])

(Reporter)

Description

6 years ago
We need to figure out how this page will change with browserID
Assignee: nobody → ashort
Duplicate of this bug: 700743
Target Milestone: --- → 6.3.1
Target Milestone: 6.3.1 → 6.3.4
Target Milestone: 6.3.4 → 6.3.3
Target Milestone: 6.3.3 → Q4 2011
Blocks: 721797

Comment 2

6 years ago
Please note this issue has been fixed

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.