If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Socorro
General
VERIFIED DUPLICATE of bug 680013
6 years ago
6 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
[STR]
1. Open https://bugzilla.mozilla.org/show_bug.cgi?id=694913
2. Click a link(Crash ID).

* I was able to watch the details without a problem about the ID last time

[Actual]] 

>Crash Not Found
>
>We couldn't find the OOID you're after. If you recently submitted this crash, it >may still be in the queue.

>If you belive this message is an error, please submit a Bugzilla ticket >describing what happened, and please include the URL for this page.
(Reporter)

Comment 1

6 years ago
now working again
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 680013
Alice0775, thanks for reporting this and adding more data to the existing bug. QA Verified duplicate of bug 680013.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.