Closed Bug 696325 Opened 10 years ago Closed 10 years ago

Add support for 'smart link tapping'

Categories

(Firefox for Android Graveyard :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 696512

People

(Reporter: mfinkle, Unassigned)

Details

In XUL Fennec, we added code to detect if you were clicking close to a link or widget and choose those over other, non clickable elements. This makes it much easier to click link or form controls.
Bug 696512 has a patch
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696512
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.