Down and right arrows inverted in scrollbar

RESOLVED DUPLICATE of bug 696021

Status

()

--
major
RESOLVED DUPLICATE of bug 696021
7 years ago
7 years ago

People

(Reporter: theo148, Unassigned)

Tracking

10 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
The down and right arrows are inverted in vertical and horizontal scrollbars respectively. An up arrow is shown in place of the down arrow at the bottom of vertical scrollbars, and a left arrow is shown in place of the right arrow at the right of horizontal scrollbars. Clicking the inverted arrows still scrolls the correct way however (the arrow at the bottom of the vertical scrollbar scrolls down, and the arrow at the right of the horizontal scrollbar scrolls to the right).

I'm seeing this bug on an up-to-date installation of Fedora 16 beta, but have also reproduced it on Fedora 15. This isn't reproducible on Windows as far as I know.

I haven't checked for the exact regression range for this bug, but I remember first seeing it crop up sometime around October 16th.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 1

7 years ago
Created attachment 568637 [details]
Screenshot of scrollbars with inverted down and right arrows

Comment 2

7 years ago
Regression windoe(m-c)
Works:
http://hg.mozilla.org/mozilla-central/rev/60db1e1dd4f5
Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111015 Firefox/10.0a1 ID:20111015031043
Fails:
http://hg.mozilla.org/mozilla-central/rev/3b58a9df4c8c
Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111015 Firefox/10.0a1 ID:20111015042139
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=60db1e1dd4f5&tochange=3b58a9df4c8c

Regression windoe(m-i)
Works:
http://hg.mozilla.org/integration/mozilla-inbound/rev/8cdd233cad72
Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111014 Firefox/10.0a1 ID:20111014105938
Fails:
http://hg.mozilla.org/integration/mozilla-inbound/rev/697558811978
Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111014 Firefox/10.0a1 ID:20111014111238
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8cdd233cad72&tochange=697558811978



Duplication of Bug 696021 ?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696021
You need to log in before you can comment on or make changes to this bug.