[de] translation of Add-on Compatibility Reporter

RESOLVED FIXED in ACR-1.0

Status

addons.mozilla.org Graveyard
Compatibility Tools
P1
normal
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: Coce, Assigned: Coce)

Tracking

ACR-0.*
ACR-1.0

Details

Attachments

(1 attachment, 3 obsolete attachments)

(Assignee)

Description

6 years ago
Created attachment 568641 [details] [diff] [review]
First diff

Wir übersetzen jetzt auch den Add-on Compatibility Reporter.

Das Diff (r96688) ist angehängt, Thomas, schau’ bitte mal. Da es eine Erweiterung ist, CCe ich auch mal Fux und Wawuschel.
Attachment #568641 - Flags: review?(thomas.lendo)
(Assignee)

Comment 1

6 years ago
Created attachment 568858 [details] [diff] [review]
Second diff

Wawuschel hat einige Korrekturen vorgeschlagen, die habe ich eingebaut.

Ich hänge hier mal ein neues Diff an (r96708).
Attachment #568641 - Attachment is obsolete: true
Attachment #568641 - Flags: review?(thomas.lendo)
Attachment #568858 - Flags: review?(Wawuschel)

Comment 2

6 years ago
Ich bin mit den Änderungen einverstanden.
(Assignee)

Comment 3

6 years ago
Comment on attachment 568858 [details] [diff] [review]
Second diff

Danke für’s Korrigieren, ich setze mal das r+ für dich, nachdem dir die Rechte fehlen.

Ansonsten ist die Übersetzung fertig, Resolved Fixed.
Attachment #568858 - Flags: review?(Wawuschel) → review+
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

6 years ago
I just enabled it with r96712. Thanks for the contribution!
Priority: -- → P1
Target Milestone: --- → ACR-1.0
Version: unspecified → ACR-0.*

Comment 5

6 years ago
Comment on attachment 568858 [details] [diff] [review]
Second diff

Hallo! Ich hätte noch eine Anmerkung:

>-<!ENTITY pleaseProvideDetails.label    "Please provide details of the problems you encountered, including any steps to reproduce:">
>+<!ENTITY pleaseProvideDetails.label    "Bitte Einzelheiten über die festgestellten Problem angeben, einschließlich aller Schritte zur Reproduktion.">

Ich würde "Reproduktion" durch "Nachvollziehbarkeit" ersetzen, da ersteres für mich einen zu biologischen und technisch-materiellen Beigeschmack hat. - Oder wird in Add-ons und Firefox bereits seit langem von "Reproduktion" gesprochen, wenn es um "to reproduce" geht?
(Assignee)

Comment 6

6 years ago
Ich weiß nicht, was in Firefox verwendet wird (bzw. ob da sowas überhaupt auftaucht), aber aus dem Zusammenhang ist meiner Ansicht nach klar, was gemeint ist – nämlich das Reproduzieren des Problems. Würde das deswegen eigentlich behalten. ;-)

Brian, a question for you: Now that we have localized the extension, is it possible to localize the description in the install.rdf (and possibly the description on the AMO page <https://addons.mozilla.org/de/firefox/addon/add-on-compatibility-reporter/>)?

Comment 7

6 years ago
"Reproduzieren" ist eh klar, nur "Reproduktion" ist für mich etwas Anderes.

Comment 9

6 years ago
(In reply to Michael 'Coce' Köhler from comment #6)
> Brian, a question for you: Now that we have localized the extension, is it
> possible to localize the description in the install.rdf (and possibly the
> description on the AMO page
> <https://addons.mozilla.org/de/firefox/addon/add-on-compatibility-reporter/
> >)?

In the extension, no, and I am not sure why not. I filed bug 696607 to make it happen.

As for AMO, feel free to file a bug on it. I am not sure if that page is included in the general AMO strings or a special standalone. I suspect the latter.
(Assignee)

Comment 10

6 years ago
It’s been to weeks now, since we finished the translation, but ACR still isn’t available in German. Is there a problem?
We are completing features for a 1.0 release. This could happen this upcoming week.
(Assignee)

Comment 12

6 years ago
Created attachment 572437 [details] [diff] [review]
Third diff

Thanks for the information.

I’ve just noticed a new file in the repository, which I translated. Here’s the diff (r97388). Thomas, please take a look.
Attachment #568858 - Attachment is obsolete: true
Attachment #572437 - Flags: review?(thomas.lendo)
(Assignee)

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 13

6 years ago
Comment on attachment 572437 [details] [diff] [review]
Third diff

Hallo Michael

include.addons=Include add-ons
include.addons=Alle Add-ons einschließen

Ist "einschließen" hier eh nicht mehrdeutig in der GUI? Ansonsten wird's schon passen.


-submitting.report=Bericht wird gesendet …
+submitting.report=Bericht wird gesendet ...

Sieht das gut aus (abgesehen vom scheußlichen Bugzilla-Zeichensatzfehler)? Sonst wird überall "..." genommen, glaube ich. Und ich nehme an, so wie es jetzt steht, wird es bei manchen Benutzern zu klein dargestellt werden.


-clear.compatibility.report=Kompatbilitätsbericht löschen
+clear.compatibility.report=Kompatibilitätsbericht löschen

Mit i. ;)
Attachment #572437 - Flags: review?(thomas.lendo)
(Assignee)

Comment 14

6 years ago
Created attachment 572530 [details] [diff] [review]
Fourth diff

Korrekturen wie besprochen (r97409). Bitte nochmal gucken.
Attachment #572437 - Attachment is obsolete: true
Attachment #572530 - Flags: review?(thomas.lendo)

Comment 15

6 years ago
Comment on attachment 572530 [details] [diff] [review]
Fourth diff

Perfect ...
Attachment #572530 - Flags: review?(thomas.lendo) → review+
(Assignee)

Comment 16

6 years ago
Thanks, bug closed.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.