All users were logged out of Bugzilla on October 13th, 2018

Need better indication of broken feeds

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: polidobj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I've had a number of instances where I had no idea that feeds had gone bad (become 404 etc.).  There's very briefly a statusbar message but that appears too fast to read.  And there really needs to be a more visible and persistent way to tell users that a feed is not working.  This could even be helpful for feeds that may be down temporarily.  

My suggestion would be to show the feed differently in the list somehow.  It could be the text or background of the feed entry be shown in red.  Or use another icon for broken feeds.
Component: General → Feed Reader
Product: Thunderbird → MailNews Core
QA Contact: general → feed.reader

Updated

6 years ago
Duplicate of this bug: 873708
OS: Windows XP → All
Hardware: x86 → ARM
Version: 7 → unspecified

Updated

5 years ago
Duplicate of this bug: 355251

Updated

4 years ago
Duplicate of this bug: 1084463

Updated

3 years ago
Duplicate of this bug: 1241463

Comment 5

2 years ago
Bug 1312813 shows folders with error feed urls, as does the subscribe dialog. An Udate in subscribe will further display the error and of course everything is logged to the console.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.