Printed document contains empty pages

VERIFIED DUPLICATE of bug 57467

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 57467
17 years ago
17 years ago

People

(Reporter: Lubos, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Open the URL, choose print button in GUI.
Printed page has empty pages in the beging.
Please I want to save the tress ;o)

My browser: 0.8) Gecko/20010215
worksforme, linux build 2001-02-20-08.

Comment 2

17 years ago
I'm seeing this as well on 2001031604 Win2k. Using no WebWasher, I get the
following pages:
1. banner-sized box with text "Click here for more" (the ALT text for the top
banner)
2. empty page
3. the banner from the near-bottom of the page
4-x. The text from the page including head and footer, but no banners (just
empty boxes in their place)

This looks very much like a dupe of bug 57467. Marking so.

*** This bug has been marked as a duplicate of 57467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified in 3/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.