If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

menus stop pulling down

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
12 years ago

People

(Reporter: rhquik, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
after opening multiple browsers (3) the menu items will become unavalible and 
all browsers will have to be sht down before they will work again.
running linux RedHat 7.0 downloaded version RPM problems started first day of 
use. Normally run Netscape 4.7 but have netscape 6.0 installed.
Reporter, did you change themes while running those browsers?  What build are
you using?

Comment 2

17 years ago
Marking INVALID due to lack of information. Reopen when/if we get more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.