display bug with interacting layers

VERIFIED FIXED in mozilla0.9

Status

VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Dan.Gambert, Assigned: kmcclusk)

Tracking

Trunk
mozilla0.9

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20010131
Netscape6/6.01
BuildID:    .8

Mozilla .8 as well as Netscape 6.01 seems to have a display problem with layers
that interact with each other.

For example, please visit http://www2.stockton.edu

You'll notice that when you rollover then off of the "Student Resource" button,
pieces of the drop down menu seem to stay visible after the layer goes into hiding.

This has nothing to do with the W3C show-hide layer standard in Netscape 6, so
please review this issue, as I believe to be a real bug in the browser

Thank You


Reproducible: Always
Steps to Reproduce:
1.Roll your mouse over the "Student Resources" graphic
2.Move your mouse away from the menu to allow it to hide
3.Watch how parts of the layer that are on top of other layers in the page
remain in fragments.
OK, I can reproduce this on linux build 2001-02-20-08 as follows:

1) mouse over "student resources"
2) with the popup menu open, hover your mouse over the last option in the popup
   menu
3) move your mouse off the popup menu and let it close

There is a little blue strip that's left behind.

Note: I'm using the new viewmanager.

compositor?
Assignee: asa → kmcclusk
Component: Browser-General → Compositor
OS: Windows 98 → All
QA Contact: doronr → petersen
Hardware: PC → All
I confirm this bug with win2k build 2001021904. (with Boris steps)
I´m using viewmanager I.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

18 years ago
Setting milestone to Mozilla1.0.
This may be fixed by the new viewmanager.
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 4

18 years ago
Setting milestone to future, since I am not scheduling anything past 1.9.1 at
this point.
Status: NEW → ASSIGNED
Target Milestone: mozilla1.0 → Future
(Assignee)

Comment 5

18 years ago
Works fine with todays build on WINNT. Marking fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Target Milestone: Future → mozilla0.9

Comment 6

18 years ago
Marking verified in the May 21 build.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.