Cannot change user settings

RESOLVED DUPLICATE of bug 696562

Status

Mozilla Developer Network
User management
RESOLVED DUPLICATE of bug 696562
6 years ago
5 years ago

People

(Reporter: Todd Wolfson, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I created an account yesterday. Attempted to change my information (via https://developer.mozilla.org/en-US/profiles/twolfson/edit) and was denied. I tried again via page refresh and resending the POST data but same result. I went back to the form and resubmitted, same error.


Actual results:

It looks like I am getting a 403 (from Firebug). The page reads

Permission Denied

We're sorry twolfson, we're afraid we can't do that.


Expected results:

The changes should have committed the first time.
I'm sure this is the same bug as bug 696562. let's resolve there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696562
(Assignee)

Updated

5 years ago
Version: MDN → unspecified
(Assignee)

Updated

5 years ago
Component: Administration → User management
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.