Planet.mozilla.org won't load in IE8. IE asks to download unknown file type

RESOLVED WONTFIX

Status

Websites
planet.mozilla.org
RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({regression})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #514653 +++

Planet.mozilla.org won't load in IE8.  IE asks to download unknown file type. 

I filed bugs on this for IE7 and the fix worked for a couple of weeks then showed up again (bug 518092).  I upgrade my work computer to IE8 and the bug wasn't present but two years later this popped up on IE8.  Started happening yesterday on 10-21-2011
Hey long time no hear!

Anyway hate to say this seems like an issue on your end, but I am completely unable to reproduce this on my work computer running IE8.
(Reporter)

Comment 2

6 years ago
Worked one time after I filed the bug but now just tried again and still get the prompt to download.

Yeah, lots of hours at work this year and not much time for anything else :/  I'll be back to the usual testing and filing bugs in a week or two.
(Reporter)

Comment 3

6 years ago
Created attachment 568898 [details]
Screenshot

Updated

6 years ago
Duplicate of this bug: 619022

Comment 5

6 years ago
I got to workaround this by loading the site on http://planet.mozilla.org/index.html, so it could be just a redirection issue.

(Windows XP, Internet Explorer 8.0.6001.18702, and the local machine is being a squid proxy)




$ curl -I planet.mozilla.org
HTTP/1.0 200 OK
Server: Apache
X-Backend-Server: pm-web03
Vary: Accept-Encoding
Cache-Control: max-age=300
Content-Type: application/xhtml+xml;charset=utf-8
Date: Thu, 01 Dec 2011 10:43:21 GMT
Expires: Thu, 01 Dec 2011 10:48:21 GMT
Accept-Ranges: bytes
Last-Modified: Thu, 01 Dec 2011 10:34:06 GMT
X-Cache-Info: caching
Content-Length: 557911
X-Cache: MISS from fw.???.ac.il
X-Cache-Lookup: MISS from fw.???.ac.il:3128
Via: 1.0 fw.???.ac.il:3128 (squid/2.6.STABLE21)
Connection: close
Are you still seeing this now?

Comment 7

4 years ago
Sorry, but realistically I don't think anyone's going to work on this at this point.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.