Searching for "greasemonkey" doesn't show Greasemonkey in the list

RESOLVED DUPLICATE of bug 581065

Status

RESOLVED DUPLICATE of bug 581065
7 years ago
3 years ago

People

(Reporter: shaver, Unassigned)

Tracking

Details

http://i.imgur.com/WIqzQ.png

Today's nightly.

On the site, I actually only get 6 results (:interrobang:), again none of them Greasemonkey.

If this is because it's not marked compat, then we probably want to make a path for nightly/aurora/beta users to do a fuller search, if only to improve testing coverage.

Smiles and hugs!
Lucky for you, this landed on m-c 6 hours ago in bug 581065!

(The Add-on Compatibility Reporter has also supported this functionality for a few releases)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581065
> Smiles and hugs!

<3
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.