Firefox Nightly 10.0a1 always starts in "Offline mode" in Ubuntu 11.10 (oneiric)

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: blechri, Unassigned)

Tracking

10 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:10.0a1) Gecko/20111022 Firefox/10.0a1
Build ID: 20111022100137

Steps to reproduce:

Start Firefox Nightly 10.0a while connected to the internet. System: Linux 64-bit, Ubuntu 11.10 (oneiric)


Actual results:

Nightly starts in "Offline mode" every time.


Expected results:

It should start normally, like Firefox 8 beta does on the same machine.
(Reporter)

Comment 1

7 years ago
Just updated to todays build (2011-10-23) and the problem seems to be gone now. Nice, it had bothered me for days.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.