pressing browser button doesn't open iconified browser on linux

RESOLVED WORKSFORME

Status

()

Core
XUL
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: blizzard, Assigned: saari (gone))

Tracking

Trunk
mozilla0.9.1
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is because we don't call |GetAttention| from |SetFocus| anymore.  We should
use |GetAttention| to open the browser window for this case.

Down with raising windows on finished url loads!

( See bug #67988 for the cause of this. )
(Assignee)

Comment 1

17 years ago
setting to 9.1
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.1

Comment 2

17 years ago
resolving as wfm using today's build, if you're still seeing it please reopen
with steps to reproduce.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.