F1 addon partly readable on Ubuntu

RESOLVED INVALID

Status

Mozilla Labs
F1
RESOLVED INVALID
7 years ago
5 years ago

People

(Reporter: mstalfoort, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 569037 [details]
Screenshot-Twitter - F1.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928221858

Steps to reproduce:

After following the tweet from Robert Nyman (https://twitter.com/#!/robertnyman/status/128439973346148352) I installed the F1 addon (0.8.3) in my Firefox 7.0.1 on my Ubuntu Lucid 10.04 64bit system. After this I used the F1 functionality on the f1.mozillamessaging.com site and on the twitter website and created screenshots of both sites with F1 expanded.


Actual results:

The functionality is working, yet it's really difficult to fill as can be seen in the screenshot. The popup is at some point transparent and the text is hard to read.


Expected results:

I would expect the popup as showed on the site: http://f1.mozillamessaging.com/
(Reporter)

Updated

7 years ago
OS: All → Linux
Hardware: All → x86_64

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642929
f1 is no longer an active project.  delete these messages by searching for: [closing_f1_project_bugs]
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.