browserID modal is seen when trying to login using the old system

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: ashort)

Tracking

Details

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/users/login?to=%2Fen-US%2Ffirefox%2F
2. click on the 'Sign in with old system' link


actual behavior:
browserID modal pops up and disappears when trying to login using the old system
I couldn't reproduce, but Allen is working on this stuff
Assignee: nobody → ashort
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.