Closed Bug 697034 Opened 8 years ago Closed 6 years ago

Form submission is broken on nightly

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: gerv, Unassigned)

Details

I just tried filing a bug using a nightly on Android, but the Submit Bug button did nothing. Using a stable build worked fine. No errors on the error console. I tried using a form to log in to the Mozilla wiki and that didn't work either.

Mozilla/5.0 (Android; Linux armv7l; rv:10.0a1) Gecko/20111023 Firefox/10.0a1 Fennec/10.0a1

Gerv
Related to bug 676705 or bug 659555, unless this can be reproduced all the time.
Hi Gerv, are you using Native Fennec or XUL based fennec?  if you have side bars, then you are using XUL based fennec.  Native Fennec does not support forms as of this moment.
XUL-based Fennec; this bug is filed in the correct product for XUL-based Fennec, and was filed pretty much before Native Fennec existed.

Gerv
Thanks, Gerv.  We think you may have hit bug 659555.  Do you think this might be the case?
:nhirata: That bug is titled "cannot submit forms sometimes", but has no explanation of why that might be or any fix attached. Therefore, it's impossible to know whether what happened to me is the same as what happened there. If you want to dupe the two, I have no objection, but we cannot say for certain that they are the same without fixing one and seeing if the other gets fixed. :-)

Gerv
Graveyarded.

Gerv
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.