CSS3D demo shows rendering bugs when scrolling the page

RESOLVED WORKSFORME

Status

()

Core
Layout: View Rendering
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 569311 [details]
photo of the bug

Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111024 Firefox/10.0a1

Steps to reproduce:
1/ go to http://jsfiddle.net/taliabale/K8esU/2/embedded/result/
2/ scroll the page a bit

expected result: no change in display
actual result: 

The posters are painted incorrectly with slices not positionned at the right place.

If I wait a couple of seconds, there is a repaint of the page and the display bugs are fixed. Same thing if I interact with my desktop. I am attaching a photo of the display bugs since I can't take a screenshot.
(Reporter)

Comment 1

6 years ago
FYI, I still have the bug with Firefox 16.0.2 but it seems that my nightly build does not have the bug (Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/19.0 Firefox/19.0 ID:20121119030725).
(Reporter)

Comment 2

4 years ago
I can no longer reproduce with recent builds, marking fixed
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.