Closed Bug 697038 Opened 9 years ago Closed 9 years ago

Don't include "Latest Headlines" in a new profile

Categories

(Core :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 696163

People

(Reporter: njn, Unassigned)

Details

A new profile (en-US, at least) has the "Latest Headlines" RSS feed in the toolbar.  But the toolbar isn't visible by default, and I suspect hardly anybody uses that feed.  Nonetheless, it consumes memory and CPU and contributes to start-up time (e.g. see bug 692748)... not a great deal, but more than zero, and that's a bad idea if it's a feature that nobody uses.

I propose that this RSS feed be removed from new profiles.  I suspect the code for this will be simple, the hard part will be getting agreement.
OS: Linux → All
Hardware: x86_64 → All
There's already bug 696163.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696163
You need to log in before you can comment on or make changes to this bug.