Last Comment Bug 697095 - Unable to open more tabs than current screen-height permits in landscape view
: Unable to open more tabs than current screen-height permits in landscape view
Status: VERIFIED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: P1 major (vote)
: ---
Assigned To: Sriram Ramasubramanian [:sriram]
:
: Sebastian Kaspari (:sebastian)
Mentors:
Depends on:
Blocks: 695152
  Show dependency treegraph
 
Reported: 2011-10-25 07:21 PDT by Aaron Train [:aaronmt]
Modified: 2012-01-09 15:34 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments
Nightly (10/25) (76.81 KB, image/png)
2011-10-25 07:21 PDT, Aaron Train [:aaronmt]
no flags Details

Description Aaron Train [:aaronmt] 2011-10-25 07:21:26 PDT
Created attachment 569360 [details]
Nightly (10/25)

The existent 'tab menu' panel will only permit a certain number of tabs, no more no less than the current screen-height before the panel bounces back. Any attempt to scroll down to reach the 'New Tab' button is denied.

Example, on my Galaxy SII I can only open 8 tabs.

--
Mozilla/5.0 (Android; Linux armv7l; rv:10.0a1) Gecko/20111025 Firefox/10.0a1
Samsung Galaxy SII (Android 2.3.4)
Comment 1 Mark Finkle (:mfinkle) (use needinfo?) 2011-11-02 22:42:09 PDT
seems to be fixed by bug 696462
Comment 2 Aaron Train [:aaronmt] 2011-11-03 06:10:15 PDT
20111103040334
http://hg.mozilla.org/projects/birch/rev/c09a52af4cd8
Samsung Nexus S (Android 2.3.6)

Note You need to log in before you can comment on or make changes to this bug.