AMO matching results under Filters are missing after collapsing the Category Filter

VERIFIED FIXED in 6.2.9

Status

addons.mozilla.org Graveyard
Search
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: Ioan C., Assigned: cvan)

Tracking

unspecified
6.2.9

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 569402 [details]
missing_total_number_of_matching_results

1. Load https://addons-dev.allizom.org/en-US/firefox/search/?q=firebug&cat=all
2. Expand Categories and select Extensions
3. Contract the "Categories" filter.
4. From "Categories" select again "All Addons".

Actual Results:
The "matching results" under the left menu is missing.

Expected Results:
There should be "X matching results" under the Filter options.
(Assignee)

Comment 1

6 years ago
I can't reproduce from these steps. Could you either show a screencast or different STR? Thanks.

Comment 2

6 years ago
screencast: http://screencast.com/t/oSD6YtYMl
(Assignee)

Comment 3

6 years ago
https://github.com/mozilla/zamboni/commit/1437c0a
Assignee: nobody → cwiemeersch
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

6 years ago
Verified fix.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.