Suggest grammar correction

VERIFIED FIXED in 1.1

Status

www.mozilla.org
General
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: Terry R., Assigned: sgarrity)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: r=96834,96861 b=trunk, URL)

(Reporter)

Description

6 years ago
Someone wrote in to the webmaster email and mentioned when they were redirected to this page, they thought it might be a scam site.  The text that threw up a red flag is, 
"Make it to look how you like and do what you want."

Could I suggest that "to" be removed?
"Make it look how you like, and do what you want."

Comment 1

6 years ago
Great catch, thanks. Steven, can you fix? Laura, can we add this to an upcoming release?
Assignee: nobody → steven
(Assignee)

Comment 2

6 years ago
Done in trunk - the suggested text also added a comma, which I kept. Please let me know if it should not have been included.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: qawanted
Resolution: --- → FIXED
Whiteboard: r=96834 b=trunk
(Reporter)

Comment 3

6 years ago
I'm not an English major, but I believe that since there are two thoughts being combined in one sentence, the comma separates the two.

Thanks Steve.

Comment 4

6 years ago
I think it's fine without the comma. Terry, thanks for catching; Steven, thanks for fixing.
(Assignee)

Updated

6 years ago
Whiteboard: r=96834 b=trunk → r=96834,96861 b=trunk
(Assignee)

Updated

6 years ago
Duplicate of this bug: 697569
qa-verified-trunk http://www-dev.allizom.org/en-US/firefox/fx/?redirectlocale=en-US&redirectslug=how-do-i-switch-update-channels
Keywords: qawanted

Comment 7

6 years ago
Matej is still seeing this error. Was this ever pushed live?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: --- → 1.1
Nope, doesn't look like it was ever tagged with a milestone.
pushed to production r99663
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
verified fixed http://www.mozilla.org/en-US/firefox/fx/?redirectlocale=en-US&redirectslug=how-do-i-switch-update-channels
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.