Linux: Installer fails, gdk error

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Chris McAfee, Assigned: Samir Gehani)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla (and Netscape) installers fail after choosing
install options and downloading of xpi files starts:

Xlib: unexpected async reply (sequence 0x3403)!
Gdk-ERROR **: X connection to :0.0 broken (explicit kill or server shutdown).

redhat 6.2, current build.
(Reporter)

Comment 1

17 years ago
stock redhat 6.2, gtk 1.2.6
(Reporter)

Updated

17 years ago
Severity: normal → critical
Keywords: crash
(Assignee)

Comment 2

17 years ago
Ran on coffee.  Remote displayed to dolfin.  Can't reproduce.
Ran on orb.  Remote displayed to dolfin.  Can't reproduce.

Will try as a user other than mcafee displaying locally on coffee to eliminate
user-environment specific settings as a variable.
(Reporter)

Comment 3

17 years ago
reproduced on coffee, using guest account (passwd=guest).
App didn't crash, but I get same async reply warning.

Updated

17 years ago
QA Contact: gemal → gbush

Comment 4

17 years ago
nav triage team:

What's the current status of this bug? is the Summary still correct?
(Assignee)

Comment 5

17 years ago
mcafee,
Can you still repro this?  I made some changes to the gtk_quit call so this
should have gone away.

Comment 6

17 years ago
Downloaded installer this evening on Redhat 7.0 and I get this crash while
running the installer as root.  Can't tell if it has started downloading
files or not...
(Reporter)

Comment 7

17 years ago
this works for me now.  pridemore, are you seeing the
same gdk error message?  I am still stock rh62.

Comment 8

17 years ago
marking worksforme- not crashing- 
see bug 83478 for other similar errors- but successful installation

please reopen if this recurss
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.