Missing description in Pref -> Navigator -> Toolbars section under certain combination

VERIFIED DUPLICATE of bug 69632

Status

VERIFIED DUPLICATE of bug 69632
18 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010221
BuildID:    2001022105

The description on checkboxes in the Pref -> Navigator -> Toolbars section (i.e.
Bookmarks, Go, Home, Print & Search) will disappear when menus are chosen under
certain combinations.

Reproducible: Always
Steps to Reproduce:
1) Goto the Preference Menu.
2) Choose "Appearance -> Colors".
3) Choose "Navigator".
4) Choose any other preference pages.
5) Choose again "Appearance -> Colors".
6) The check-box descriptions seem to be OK now, but when you scroll down, the
descriptions for the items below will disappear.
7) Scroll up and the upper items will disappear altogether.



Expected Results:  The checkbox descriptions should be displayed normally no
matter how the pane is scrolled.


This bug has very similar symptoms as bug #69632.  I doubt that the cause is the
"Appearance -> Colors" menu.

Both bugs (#69632 and this bug) involves the "Appearance -> Colors" menu.
(Reporter)

Comment 1

18 years ago
Oops, big typo...

"5) Choose again "Appearance -> Colors"."
should be:
"5) Choose "Navigator"."

Sorry...
I can confirm this with
user agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010221
build: 2001022105
Status: UNCONFIRMED → NEW
Ever confirmed: true
actually, i'd think that touching the Colors panel would be the common culprit
here and in bug 69632. so, am gonna dup this one and revise the summary of the
earlier one. good catch, btw!

*** This bug has been marked as a duplicate of 69632 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
OS: Windows 98 → All
Hardware: PC → All
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.