All users were logged out of Bugzilla on October 13th, 2018

Background image repeat-y style does not work correctly

RESOLVED DUPLICATE of bug 692350

Status

()

RESOLVED DUPLICATE of bug 692350
7 years ago
7 years ago

People

(Reporter: mike.starov, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 569735 [details]
firefox_bug.zip html and screenshot

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Updated to 7.0.1


Actual results:

With update to 7.0.1 version our pages stopped rendering correctly. The problem is with background image style. We have a css like following

div#centered_content
{
   padding: 10px;
   padding-left: 35px;
   padding-right: 35px;
   width: 790px;
   background-color: #404040;
   background-image: url("/images/art/repeat_bg_cc.jpg");
   background-repeat: repeat-y;
   border: 1px solid yellow;
}

The background image is one pixel high. It just repeats on y axis. 

With previous versions of Firefox it was working fine, now it repeats only to the half of the div and then just stops repeating. From that point you just see the background color only.

I included a zip with saved page from our server that has the problem. The zip includes a snapshot of the problem.

Th problem happens when we use firefox on vmware machines. Our users are all setup on VMware View, so they see this problem. VMware Workstation 8 is also affected.


Expected results:

The background image should be visible throughout the div
Attachment #569735 - Attachment mime type: text/plain → application/zip

Comment 1

7 years ago
Sounds like Bug 692350 may be the cause here
(Reporter)

Comment 2

7 years ago
(In reply to Tim (fmdeveloper) from comment #1)
> Sounds like Bug 692350 may be the cause here

I Looked at the test page http://gotnarcosis.com/brucewittmeier/technical/TableRowDemo.html
from bug 692350 and I can see the issue explained in that bug on my machine. 
Background cuts off around 1200 (+-100 rows) row on both tables.

Perhaps this is not related to table or divs in particular, but just the background issue.
(Reporter)

Comment 3

7 years ago
If I open another program on top of firefox window that is displaying the bug and then minimize it, the firefox display will change, it would render more background, only to cutoff somewhere lower on the page. 

I discovered it while trying to use a Win 7 snipping tool to get a screenshot.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692350
You need to log in before you can comment on or make changes to this bug.