Have votes in vote summary page be checkboxes

VERIFIED DUPLICATE of bug 69754

Status

()

VERIFIED DUPLICATE of bug 69754
18 years ago
6 years ago

People

(Reporter: matt, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
Currently votes are recorded as a "1" in a checkbox, and to take away a
vote you replace it with "0".  Although some installatations of Bugzilla
might want to allow for more than 1 vote per person per bug, in
installations where there is just 1 vote/person/bug, the votes should be shown
by checkboxes, making it easier to unvote certain bugs.


*** This bug has been marked as a duplicate of 69574 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
I hate typos....
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---


*** This bug has been marked as a duplicate of 69754 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.