After applieing a theme at least one menuitem is out of order.

VERIFIED DUPLICATE of bug 67574

Status

--
minor
VERIFIED DUPLICATE of bug 67574
18 years ago
14 years ago

People

(Reporter: ehirsch, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

When you apply a theme over the view-menu -> apply theme, the view-menu will be
disabled in the active browser-window. In all other browser-windows the hole
menubar will be out of order.
Restarting will solve the problem.

Reproducible: Always
Steps to Reproduce:
1.apply a theme over the view-menu

Comment 1

18 years ago
It's in the release notes of 0.8. Please read them before reporting other bugs,
thanks!

*** This bug has been marked as a duplicate of 67574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.