audio loop attribute not respected in this example

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: desiradaniel2007, Unassigned)

Tracking

(Blocks: 1 bug)

10 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:10.0a1) Gecko/20111027 Firefox/10.0a1
Build ID: 20111027031040

Steps to reproduce:

I wrote a simple game in HTML and JavaScript and inserted an audio tag which should loop every time the song ends using loop attribute. Check out: http://dandes.ueuo.com/blu4.html


Actual results:

The audio does not loop like it does in Chrome and Opera. This might be due to a bug reproducible while JavaScript is running though I did not test with other pages.


Expected results:

The loop attribute should always be respected.
(Reporter)

Updated

7 years ago

Updated

7 years ago
Blocks: 710398
(Reporter)

Comment 1

7 years ago
I have lately tested the same game (stored locally) on Nightly and it worked so I guess the bug might have already been reported and fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.