[@ mozilla::plugins::PPluginInstanceParent::CallPBrowserStreamConstructor(mozilla::plugins::PBrowserStreamParent*, nsCString const&, unsigned int const&, unsigned int const&, mozilla::plugins::PStreamNotifyParent*, nsCString const&, nsCString const&, ...

RESOLVED DUPLICATE of bug 566062

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 566062
7 years ago
7 years ago

People

(Reporter: Rob, Unassigned)

Tracking

10 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
[@ mozilla::plugins::PPluginInstanceParent::CallPBrowserStreamConstructor(mozilla::plugins::PBrowserStreamParent*, nsCString const&, unsigned int const&, unsigned int const&, mozilla::plugins::PStreamNotifyParent*, nsCString const&, nsCString const&, bool... ]

Reported via : bp-40687872-e78b-4890-a33d-452a32111027
(Reporter)

Updated

7 years ago
Crash Signature: bp-40687872-e78b-4890-a33d-452a32111027 → [@ mozilla::plugins::PPluginInstanceParent::CallPBrowserStreamConstructor(mozilla::plugins::PBrowserStreamParent*, nsCString const&, unsigned int const&, unsigned int const&, mozilla::plugins::PStreamNotifyParent*, nsCString const&, nsCString const…
(Reporter)

Comment 1

7 years ago
Also bp-8514f2f9-59a0-415c-bc58-9b7f92111027

Dupe of Bug 566062.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 566062
You need to log in before you can comment on or make changes to this bug.