Add support for Apple Lossless Audio Codec (ALAC)

RESOLVED DUPLICATE of bug 697921

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 697921
7 years ago
7 years ago

People

(Reporter: gen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Apple has recently open-sourced their Apple Lossless Audio Codec. Gecko should provide support for this popular audio codec now that is is OSS.
(Reporter)

Comment 1

7 years ago
If ALAC is released under Apache 2.0 does that limit it's inclusion into Gecko?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 697921
You need to log in before you can comment on or make changes to this bug.