If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla 0.8 browser isn't loading any webpages

VERIFIED DUPLICATE of bug 53080

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 53080
17 years ago
13 years ago

People

(Reporter: wolfilash, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)
BuildID:    2001021

I recently installed mozilla 0.8 on my win98 box for the first time and had it 
convert one of my Netscape user profiles.  It looks like it got the autoproxy 
file and my bookmarks file converted okay but when I try to access any websites, 
mozilla doesn't appear to be retrieving the HTML.  I installed mozilla using the 
talkback enabled zip file.

Reproducible: Always
Steps to Reproduce:
1. start mozilla
2. select a bookmark (left click)
3. go to sleep waiting for mozilla to do something

Actual Results:  nothing.  Mozilla doesn't crash, it just doesn't do anything.

Expected Results:  display the webpage?

Note, I am using a Netscape autoproxy file to set my proxy settings.  I use the 
same file with Netscape 4.75 without problem.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 53080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
writing testcase for pac. submit your file or URL here.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.