Can't clear passwords on private pads

RESOLVED DUPLICATE of bug 697885

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 697885
7 years ago
5 years ago

People

(Reporter: Usul, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
STR :

1) Create a private pad.
2) Enter a password.

3) click the clear password link

Nothing happens and the pad is still password protected.

Comment 1

7 years ago
This is a known bug: https://wiki.mozilla.org/Etherpad#Known_Bugs

    WORKAROUND: On a Team Pad, once you set a password on the pad, the "Clear" button does not function properly. Instead, simply change the password to an empty value, and this will remove the password. This is an upstream bug.

I am pulling in a newer version again soon. This may be fixed by that.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 697885
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.