Message body stuck to smallest height when dragging split pane

RESOLVED DUPLICATE of bug 690526

Status

RESOLVED DUPLICATE of bug 690526
7 years ago
7 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 570302 [details]
tbird-resize-split-pane.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111019081014

Steps to reproduce:

1. Dragged split pane down to make the address list area larger, and body area smaller, then released the mouse button to complete the drag. 

2. Start another drag on split pane to make address list area smaller and the address list area shrinks, however the body composition area does not grow and stays at the Y position of the previous drag.  




Actual results:

There is an empty grey background area between top of body composition and the "body text, variable width, etc toolbar".   

If I close the composition window and re-open a new message the grey area and positions will stay exactly the same as before.  If you perform steps 1 and 2 again it will shrink the body position further, but never give back more body composition space until you close and re-start thunderbird.

Thunderbird 7.0.1


Expected results:

The body composition window should have moved up to take up the space given up by the address list area.
(Reporter)

Comment 1

7 years ago
Restarted in Safe Mode and same behavior observed.
(Reporter)

Comment 2

7 years ago
Resizing the split-pane while NOT letting go of the drag works correctly. 

It's not until you let go and finish the drag that afterwards any subsequent attempts to re-size will create the problem with the body composition area not increasing in height as described above.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690526
You need to log in before you can comment on or make changes to this bug.