drag n drop eml bunch of emails on desktop

RESOLVED DUPLICATE of bug 634720

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 634720
6 years ago
6 years ago

People

(Reporter: gagne.patrick, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928224508

Steps to reproduce:

It should be possible to drag n drop many selected emails into the filesystem (ex: Desktop)







Actual results:

Function not possible. Thunderbird doesn't allow the operation. But if I try wih only one message it work.


Expected results:

Here is what I would like to see:

If I drag many selected messagse onto my desktop, it should make a file called
[subject].eml, which contains the exact code of the message. I know this is actually possible for one message at a time.

Comment 1

6 years ago
(In reply to gagne.patrick from comment #0)
You are lucky, I can't get even 1 e-mail to be saved on my desktop using Drag'n'Drop :-)

Anyway, see this relevant bug 377621.
User agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1
Build ID: 20110929042316

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634720
You need to log in before you can comment on or make changes to this bug.