On all pages, it's possible to zoom out indefinitely

RESOLVED DUPLICATE of bug 701594

Status

()

Firefox for Android
General
P2
normal
RESOLVED DUPLICATE of bug 701594
6 years ago
a year ago

People

(Reporter: Away for a while, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(fennec11+)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
For example, if you go to google.com, you can zoom out as much as you want.

Updated

6 years ago
Depends on: 695448
OS: Mac OS X → Android
Priority: -- → P2
Hardware: x86 → ARM
Created attachment 573087 [details]
limi.net shows the zooming problem

Seeing the same, attaching a screenshot in case it's useful (and I was about to report it separately).
I see this with the nightly start page as well.
This could be fixed by bug 701594.
Depends on: 701594
bug 701594 landed to fix this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Reopened to due comment #6 in bug 70194
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

6 years ago
Status: REOPENED → NEW
Summary: On some pages, it's possible to zoom out indefinitely → On all pages, it's possible to zoom out indefinitely
Closing as a dupe since 701594 is tracking this issue and has more detailed info/discussion.
Status: NEW → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701594
tracking-fennec: --- → 11+
You need to log in before you can comment on or make changes to this bug.