Closed Bug 698144 Opened 8 years ago Closed 7 years ago

Intermittent test_websocket.html | test 35a closed cleanly

Categories

(Core :: Networking: WebSockets, defect)

9 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #695599 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=7089342&tree=Mozilla-Aurora
Rev3 WINNT 5.1 mozilla-aurora pgo test mochitests-1/5 on 2011-10-28 15:05:54 PDT for push 532d27c289de

39107 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 35a open
39108 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 35a close
39109 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 35a closed cleanly
dupe of bug 677316 or even bug 695599
Whiteboard: [orange]
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.